<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"> <!--<![endif]-->
<head>

	<title>News websites in Canada | Websites.ca</title>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="description" content="Click a News business in Canada for details: website, location, telephone number, description, and reviews.">
	<meta name="author" content="Websites.ca Inc.">
	<meta name="p:domain_verify" content="bd0d7f2805b0456e85e53c61c1f00f97"/>
	<link rel="icon" href="/asset/img/favicon.png">

	
	<link href="/asset/dist/style_public.css" rel="stylesheet">
	

</head>



<body>
<div id="wrapper">



<!-- <header class="transparent sticky-header full-width"> -->
<header class="sticky-header">
  <div class="container">
  <div class="sixteen columns">
      <div id="logo">
        <h1><a href="/"><img src="/asset/img/logo-sm.png" alt="Websites.ca" /></a></h1>
      </div>
      <nav id="navigation" class="menu">
        <ul id="responsive">
          <li><a class="page-scroll" id="home" href="/">Home</a></li>
          <li><a class="page-scroll" id="signup" href="/signup">Add a Business!</a></li>
          <li><a class="page-scroll" href="https://business.websites.ca" target="new">Web Design</a></li>
          <li><a class="page-scroll" id="contact" href="https://business.websites.ca/contact-us" target="new">Contact</a></li>
        </ul>
        <ul class="float-right">
          
          <li><a href="/signup"><i class="fa fa-user"></i> Sign Up</a></li>
          <li><a href="/login"><i class="fa fa-lock"></i> Log In</a></li>
          
        </ul>
      </nav>
      <div id="mobile-navigation">
        <a href="#menu" class="menu-trigger"><i class="fa fa-reorder"></i> Menu</a>
      </div>
    </div>
  </div>
</header>
<div class="clearfix"></div>





<script type="application/ld+json">
{
	"dateModified":"2018-04-01",
	"description":"Complete list of News in Canada",
	"name":"News in Canada",
	"@type":"DataFeedItem",
	"@context":"http://schema.org"
}
</script>

<!-- Titlebar
================================================== -->
<div id="titlebar">
	<div class="container">
		<div class="row">
			<div class="ten columns">
				<span>We found 110 results for:</span>
				<h2>News in Canada</h2>
			</div>
			<div class="six columns">
				<a href="/signup" class="button">Add Your Business</a>
			</div>
		</div>
	</div>
</div>

<!-- Content
================================================== -->
<div class="container">
		<!-- Recent Jobs -->
		<div class="ten columns">
		<div class="padding-right">

			<ul class="job-list full">

				
					<li><a href="/listing/SJw4vKuMw/Fairley+%26+Stevens+Ford">
						
							<img width="60" height="60" src='/asset/img/place.png'>
						
						<div class="job-list-content">
							<h4>Fairley &amp; Stevens Ford</h4>
							<p style="margin-bottom: 20px;">Ford Dealer in Dartmouth, Nova Scotia | Fairley &amp; Stevens Ford</p>
							<div class="job-icons">
								<span><i class="fa fa-map-marker" style="margin-right:10px;"></i> 580 Windmill Rd, Dartmouth, NS B3B 1B5</span>
								<div class="category-buttons">
									
										<span><button class="button category-button" href='/search?q=New Car Dealers&loc=Dartmouth'>New Car Dealers</button></span>
									
									
								</div>
							</div>
						</div>
					</a>

					<div class="clearfix"></div>
					</li>
				
					<li><a href="/listing/Hkvua5WFO/Anything+On+Wheels">
						
							<img width="60" height="60" src='/asset/img/place.png'>
						
						<div class="job-list-content">
							<h4>Anything On Wheels</h4>
							<p style="margin-bottom: 20px;">New &amp; Used Cars for Sale – Auto Classifieds | autoTRADER.ca</p>
							<div class="job-icons">
								<span><i class="fa fa-map-marker" style="margin-right:10px;"></i> NS</span>
								<div class="category-buttons">
									
										<span><button class="button category-button" href='/search?q=Used Car Dealers&loc='>Used Car Dealers</button></span>
									
									
								</div>
							</div>
						</div>
					</a>

					<div class="clearfix"></div>
					</li>
				
					<li><a href="/listing/rJGhB5Ztu/Steele+Collision+Centers">
						
							<img width="60" height="60" src='/asset/img/place.png'>
						
						<div class="job-list-content">
							<h4>Steele Collision Centers</h4>
							<p style="margin-bottom: 20px;">New and used cars, trucks, vans and suv. Atlantic Canada&#39;s Larges</p>
							<div class="job-icons">
								<span><i class="fa fa-map-marker" style="margin-right:10px;"></i> 151 Joseph Zatzman Dr, Dartmouth, NS B3B 1M7</span>
								<div class="category-buttons">
									
										<span><button class="button category-button" href='/search?q=New Car Dealers&loc=Dartmouth'>New Car Dealers</button></span>
									
									
										<span><button class="button category-button" href='/search?q=Used Car Dealers&loc=Dartmouth'>Used Car Dealers</button></span>
									
								</div>
							</div>
						</div>
					</a>

					<div class="clearfix"></div>
					</li>
				
					<li><a href="/listing/rkeeB62kPW/iSTORM+New+Media">
						
							<img width="60" height="60" src='/asset/img/place.png'>
						
						<div class="job-list-content">
							<h4>iSTORM New Media</h4>
							<p style="margin-bottom: 20px;">iSTORM New Media</p>
							<div class="job-icons">
								<span><i class="fa fa-map-marker" style="margin-right:10px;"></i> 208-303 Bagot St, Kingston, ON K5K 5W7</span>
								<div class="category-buttons">
									
									
								</div>
							</div>
						</div>
					</a>

					<div class="clearfix"></div>
					</li>
				
					<li><a href="/listing/SySKd6dMP/Mountain+Motors">
						
							<img width="60" height="60" src='/asset/img/place.png'>
						
						<div class="job-list-content">
							<h4>Mountain Motors</h4>
							<p style="margin-bottom: 20px;">Pre Owned Car Dealership- Frederick &amp; Hagerstown MD - Mountain Mo</p>
							<div class="job-icons">
								<span><i class="fa fa-map-marker" style="margin-right:10px;"></i> 364 Sackville Dr, Lower Sackville, NS B4C 2R8</span>
								<div class="category-buttons">
									
										<span><button class="button category-button" href='/search?q=Used Car Dealers&loc=Lower Sackville'>Used Car Dealers</button></span>
									
									
								</div>
							</div>
						</div>
					</a>

					<div class="clearfix"></div>
					</li>
				
					<li><a href="/listing/BJRuqZtO/Bryden+Financing+%26+Auto+Sales">
						
							<img width="60" height="60" src='/asset/img/place.png'>
						
						<div class="job-list-content">
							<h4>Bryden Financing &amp; Auto Sales</h4>
							<p style="margin-bottom: 20px;">Halifax Bad Credit Car Loans | Car Loans Lower Sackville | Bryden</p>
							<div class="job-icons">
								<span><i class="fa fa-map-marker" style="margin-right:10px;"></i> 391 Sackville Dr, Lower Sackville, NS B4C 2R9</span>
								<div class="category-buttons">
									
										<span><button class="button category-button" href='/search?q=Used Car Dealers&loc=Lower Sackville'>Used Car Dealers</button></span>
									
									
								</div>
							</div>
						</div>
					</a>

					<div class="clearfix"></div>
					</li>
				
					<li><a href="/listing/SJpMjc-Y_/Auto+Locators">
						
							<img width="60" height="60" src='/asset/img/place.png'>
						
						<div class="job-list-content">
							<h4>Auto Locators</h4>
							<p style="margin-bottom: 20px;">Used Cars for sale Dartmouth, Nova Scotia | Used car dealership D</p>
							<div class="job-icons">
								<span><i class="fa fa-map-marker" style="margin-right:10px;"></i> 715 Windmill Rd, Dartmouth, NS B3B 1C1</span>
								<div class="category-buttons">
									
										<span><button class="button category-button" href='/search?q=Used Car Dealers&loc=Dartmouth'>Used Car Dealers</button></span>
									
									
								</div>
							</div>
						</div>
					</a>

					<div class="clearfix"></div>
					</li>
				
					<li><a href="/listing/SyugmsK_zw/Forbes+Leasing">
						
							<img width="60" height="60" src='/asset/img/place.png'>
						
						<div class="job-list-content">
							<h4>Forbes Leasing</h4>
							<p style="margin-bottom: 20px;">Leasing, Financing, Used Cars, Serving Halifax, Dartmouth, Nova S</p>
							<div class="job-icons">
								<span><i class="fa fa-map-marker" style="margin-right:10px;"></i> 8 Ralston Ave, Dartmouth, NS B3B 1H7</span>
								<div class="category-buttons">
									
										<span><button class="button category-button" href='/search?q=Used Car Dealers&loc=Dartmouth'>Used Car Dealers</button></span>
									
									
								</div>
							</div>
						</div>
					</a>

					<div class="clearfix"></div>
					</li>
				
					<li><a href="/listing/r1MA_5bYO/Dealer+Direct+Auto-Car+Loans+%26+Financing">
						
							<img width="60" height="60" src='/asset/img/place.png'>
						
						<div class="job-list-content">
							<h4>Dealer Direct Auto-Car Loans &amp; Financing</h4>
							<p style="margin-bottom: 20px;"></p>
							<div class="job-icons">
								<span><i class="fa fa-map-marker" style="margin-right:10px;"></i> 391 Windmill Rd, Dartmouth, NS B3A 1J6</span>
								<div class="category-buttons">
									
										<span><button class="button category-button" href='/search?q=Used Car Dealers&loc=Dartmouth'>Used Car Dealers</button></span>
									
									
								</div>
							</div>
						</div>
					</a>

					<div class="clearfix"></div>
					</li>
				
					<li><a href="/listing/HJzl8wZtzD/The+Used+Car+Factory+21">
						
							<img width="60" height="60" src='/asset/img/place.png'>
						
						<div class="job-list-content">
							<h4>The Used Car Factory 21</h4>
							<p style="margin-bottom: 20px;"></p>
							<div class="job-icons">
								<span><i class="fa fa-map-marker" style="margin-right:10px;"></i> 6055 Almon St, Halifax, NS B3K 1T9</span>
								<div class="category-buttons">
									
										<span><button class="button category-button" href='/search?q=Used Car Dealers&loc=Halifax'>Used Car Dealers</button></span>
									
									
								</div>
							</div>
						</div>
					</a>

					<div class="clearfix"></div>
					</li>
				

			</ul>
			<div class="clearfix"></div>

			<div class="pagination-container">
				<nav class="pagination">
					<ul>
						<li>
					</ul>
				</nav>
				<nav class="pagination-next-prev">
					<ul>
						<li><a href="/search?q=news&loc=nova scotia&page=0" class="button prev">Previous</a></li>
						<li><a href="/search?q=news&loc=nova scotia&page=1" class="button next">Next</a></li>
					</ul>
				</nav>
			</div>

		</div>
		</div>

		<div class="six columns">
			<a href="https://business.websites.ca/switch?src=dir">
				<img src="/asset/img/sidebar-a1.jpg">
			</a>
		</div>

</div>



<div id="footer">
	<!-- Main -->
	<div class="container">
		<div class="seven columns">
			<div class="six columns">
				<h4>Get a New Website</h4>
				<p>We can set up a new website for you or fix up your old one. We take care of the design, hosting, and we do your updates for you year-round.</p>
				<a href="https://business.websites.ca/" class="button">Web Design Services</a>
			</div>
		</div>
		<h4>Local Web Design across Canada:</h4>
		<div class="three columns">
			<ul class="footer-links">
				<li><a href="https://business.websites.ca/switch?src=ftr">Vancouver</a></li>
				<li><a href="https://business.websites.ca/switch?src=ftr">Calgary</a></li>
				<li><a href="https://business.websites.ca/switch?src=ftr">Edmonton</a></li>
				<li><a href="https://business.websites.ca/switch?src=ftr">Saskatoon</a></li>
				<li><a href="https://business.websites.ca/switch?src=ftr">Regina</a></li>
			</ul>
		</div>

		<div class="three columns">
			<ul class="footer-links">
				<li><a href="https://business.websites.ca/switch?src=ftr">Winnipeg</a></li>
				<li><a href="https://business.websites.ca/switch?src=ftr">Toronto</a></li>
				<li><a href="https://business.websites.ca/switch?src=ftr">Ottawa</a></li>
				<li><a href="https://business.websites.ca/switch?src=ftr">Montreal</a></li>
			</ul>
		</div>

		<div class="two columns">
			<ul class="footer-links">
				<li><a href="https://business.websites.ca/switch?src=ftr">Fredericton</a></li>
				<li><a href="https://business.websites.ca/switch?src=ftr">Halifax</a></li>
				<li><a href="https://business.websites.ca/switch?src=ftr">Charlottetown</a></li>
				<li><a href="https://business.websites.ca/switch?src=ftr">St John's</a></li>
			</ul>
		</div>

	</div><!-- container -->

	<!-- Bottom -->
	<div class="container">
		<div class="footer-bottom">
			<div class="sixteen columns">
				<h4>Follow Us</h4>
				<ul class="social-icons">
					<li><a class="facebook" href="https://www.facebook.com/websites.ca"><i class="icon-facebook"></i></a></li>
					<li><a class="twitter" href="https://twitter.com/websitesca"><i class="icon-twitter"></i></a></li>
					<li><a class="gplus" href="https://plus.google.com/+websitesca/posts"><i class="icon-gplus"></i></a></li>
					<li><a class="linkedin" href="https://ca.linkedin.com/company/websites-ca"><i class="icon-linkedin"></i></a></li>
				</ul>
				<div class="copyrights">Copyright &copy; 2018 Websites.ca<br />
				<!--Looking for <a href="https://widepath.io" target="_blank">Managed Wordpress Hosting?</a> Check out WidePath.io-->
			</div>
			</div>
		</div>
	</div>

</div><!-- footer -->

</div><!-- wrapper -->


<script src="/asset/dist/bundle_public.js"></script>


<script src="/asset/theme/scripts/jquery-2.1.3.min.js"></script>
<script src="/asset/theme/scripts/custom.js"></script>
<script src="/asset/theme/scripts/jquery.superfish.js"></script>
<script src="/asset/theme/scripts/jquery.themepunch.tools.min.js"></script>
<script src="/asset/theme/scripts/jquery.themepunch.revolution.min.js"></script>
<script src="/asset/theme/scripts/jquery.themepunch.showbizpro.min.js"></script>
<script src="/asset/theme/scripts/jquery.flexslider-min.js"></script>
<script src="/asset/theme/scripts/chosen.jquery.min.js"></script>
<script src="/asset/theme/scripts/jquery.magnific-popup.min.js"></script>
<script src="/asset/theme/scripts/waypoints.min.js"></script>
<script src="/asset/theme/scripts/jquery.counterup.min.js"></script>
<script src="/asset/theme/scripts/jquery.jpanelmenu.js"></script>
<script src="/asset/theme/scripts/stacktable.js"></script>
<script src="/asset/theme/scripts/headroom.min.js"></script>


<script>
	(function(i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function() {
			(i[r].q = i[r].q || []).push(arguments)
		}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
	ga('create', 'UA-6439619-2', 'auto');
	ga('send', 'pageview');
</script>
<!-- Start Alexa Certify Javascript -->
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=R2ggm1aIF5R1WR" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<script>
(function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
	t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
})(window, document, '_gscq','script','//widgets.getsitecontrol.com/57512/script.js');
</script>
<script type="text/javascript" src="https://uy342.infusionsoft.com/app/webTracking/getTrackingCode?trackingId=2e5e57d3db56e2b49767373c00f82bde"></script>
<script src="//load.sumome.com/" data-sumo-site-id="da994ebfdcd5dc4d18fae035fea31de868fa02a206378551188163cf119dab1b" async="async"></script>

</body>

</html>
